Switching Off LAMP, Turning On LAAP [Part 2]

    By: Paul Vero on May 01, 2013

    Last month I covered the creation of an Apache server, using the source code for Apache version 2.4.4. Unfortunately, I found the PHP 5.3.6 worked okay with Apache 2.4.4 but I couldn’t load the sybaseasephp.so module. Apparently, it has something to do with the apxs module. I’ll need to investigate to determine the problem but I must continue the article so from here on out I am covering the use of Apache 2.2.21 which works with sybaseasephp.so. When I find the solution, I’ll post it on my blog. These steps apply (hopefully) the same way for both Apache versions. We’ll use the Apache server with PHP 5.3.6 running on a Redhat 6.3 machine. Our purpose is to develop some simple PHP scripts to run off the Apache web server. With a functioning server, we need to prepare it for the PHP environment as well as with the client software necessary to connect to the ASE server.

    Login to read the article. Not a member? Create a free account!

    Released: May 1, 2013, 5:15 am | Updated: January 30, 2014, 7:46 pm
    Keywords: ASE Developer Article | Technical Journal | ASE Development | LAAP | LAMP | Paul Vero | Tech-Ed 2012


     

     

    TwitterLLinkedinLFacebook

    Copyright © 2014 ISUG-TECH. All Rights Reserved
    All material, files, logos and trademarks within this site are copyright their respective organizations

    Terms of Service - Privacy Policy - Contact the Help Desk